Request analytics data is delayed
Incident Report for urllo
Resolved
This incident has been resolved.
Posted Oct 25, 2024 - 16:13 MDT
Update
The issue has been resolved.
Posted Oct 25, 2024 - 16:12 MDT
Monitoring
A fix has been implemented and we continue to monitor the results.
Posted Oct 25, 2024 - 15:04 MDT
Identified
We have identified the root cause of the issue and are working on implementing a fix. This should be completed within the next few hours. We will post an update when the issue has been solved.
Posted Oct 25, 2024 - 13:44 MDT
Investigating
We are currently investigating an issue that is delaying the availability of some types of request analytics in our dashboard, and also preventing the delivery of recurring analytics emails.
Posted Oct 25, 2024 - 10:43 MDT
This incident affected: Dashboard.